<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":144,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81915513-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RebelGrove.com  -  Oxford Exxon Podcast: David Dellucci</title>
<meta content='RebelGrove.com  -  Oxford Exxon Podcast: David Dellucci' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nzxhX3ciYr+7DbLl9Hf0A9rz/bjqG+yz9dcToqgt6MTlX74J89f2liidnHmkEoM/xi+Y+wE2D/92WpJOGk5Rpw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/gtgnyteugnpjxp6e68lg' property='og:image'>
<meta content='We get clubhouse stories and SEC baseball talk with David Dellucci. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 09:59:39 -0500' property='article:published_time'>
<meta content='2018-03-27 10:00:07 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "olemiss.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='olemiss contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .olemiss #programming > h1 {
      background-color: #003366 !important; } }
  .olemiss > header .notification-link .count-container {
    background-color: #003366 !important; }
  .olemiss > header .wrapper-container {
    background-color: #003366 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .olemiss > header .wrapper-container {
        border-bottom: 5px solid #C7180C !important; } }
  .olemiss > header .invalid-email-banner {
    background-color: #003366;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .olemiss > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .olemiss > header .invalid-email-banner a:hover {
      color: #C7180C; }
  @media screen and (max-width: 767px) {
    .olemiss > header .mobile-header {
      background-color: #C7180C !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .olemiss > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .olemiss > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .olemiss > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .olemiss > header .nav-row > ul,
    .olemiss > header .third-nav {
      background-color: white !important; }
    .olemiss > header .dropdown-toggle > i.fa {
      color: #003366 !important; } }
  .olemiss > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003366; }
  
  .site-primary-font-color {
    color: #003366; }
  
  .site-primary-background-color {
    background-color: #003366; }
  
  .site-secondary-font-color {
    color: #C7180C; }
  
  .site-secondary-background-color {
    background-color: #C7180C; }
  
  :root {
    --outbrain-primary-color: #003366;
    --outbrain-secondary-color: #C7180C; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Ole Miss" class="school-header" href="//olemiss.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/j1uizp4okbkujyeqoa88" alt="J1uizp4okbkujyeqoa88" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//olemiss.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;olemiss&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//olemiss.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;olemiss&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733132,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Oxford Exxon Podcast: David Dellucci"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Oxford Exxon Podcast: David Dellucci' name='twitter:title'>
<meta content='We get clubhouse stories and SEC baseball talk with David Dellucci. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtgnyteugnpjxp6e68lg' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908153,"title":"What to know: Southern Miss, Ole Miss meet Tuesday in top-15 tussle","slug":"what-to-know-southern-miss-ole-miss-meet-tuesday-in-top-15-tussle","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T06:36:23.201-05:00","summary":"No. 4 Ole Miss and No. 14 Southern Miss get together at 6:30 p.m. Tuesday in Oxford. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/what-to-know-southern-miss-ole-miss-meet-tuesday-in-top-15-tussle","site_name":"RebelGrove.com","type":"Content","programming":[109],"associated_links":[]},{"id":1908086,"title":"Arkansas will be without a member of its starting rotation against Ole Miss","slug":"arkansas-will-be-without-a-starting-pitcher-this-weekend-at-ole-miss","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T20:04:26.851-05:00","summary":"Arkansas will be without a member of its pitching rotation when the Razorbacks visit No. 4 Ole Miss. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/arkansas-will-be-without-a-starting-pitcher-this-weekend-at-ole-miss","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908023,"title":"Rebels inch up in polls with four top-15 games on tap this week","slug":"rebels-inch-up-in-polls-with-four-top-15-games-on-tap-this-week","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T16:04:56.326-05:00","summary":"Ole Miss has its highest regular season ranking in 10 years with Southern Miss and Arkansas coming to town this week. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/rebels-inch-up-in-polls-with-four-top-15-games-on-tap-this-week","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907872,"title":"Oxford Exxon Podcast: Rebels up to No. 4 after big series win at TAMU","slug":"oxford-exxon-podcast-rebels-up-to-no-4-after-big-series-win-at-tamu","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T09:36:44.351-05:00","summary":"Chase and Neal discuss a lot of college baseball as the Rebels face four top-20 wins this week. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-rebels-up-to-no-4-after-big-series-win-at-tamu","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907672,"title":"McCready: 10 Weekend Thoughts presented by Harry Alexander","slug":"mccready-10-weekend-thoughts-presented-by-harry-alexander-104","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T20:41:17.509-05:00","summary":"10 Thoughts: How good is Ole Miss baseball? Also, football, hoops recruiting, my World Series picks, NBA and more.","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-104","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907547,"title":"Parham: Rebels harnessing a special intangible as resume builds","slug":"parham-rebels-harnessing-a-special-intangible-as-resume-builds","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T21:16:49.033-05:00","summary":"Ole Miss won two one-run games in College Station to move to 4-2 in the SEC. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/parham-rebels-harnessing-a-special-intangible-as-resume-builds","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907494,"title":"Braxton Ragland recaps Ole Miss visit, discusses offer","slug":"braxton-ragland-recaps-ole-miss-visit-discusses-offer","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-24T17:07:09.401-05:00","summary":"Just minutes after leaving the Ole Miss campus, Ala. ATH received the news he was praying for as he left on Sat. AM. ","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/braxton-ragland-recaps-ole-miss-visit-discusses-offer","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907441,"title":"RGTV: OC Phil Longo discusses Corral&#x0027;s progression, tempo, TE depth, more","slug":"rgtv-oc-phil-longo-discusses-corral-s-progression-tempo-te-depth-more","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T14:07:24.503-05:00","summary":"Following a scrimmage in which Ole Miss was able to install some tempo, Ole Miss OC Phil Longo caught up with the media.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/rgtv-oc-phil-longo-discusses-corral-s-progression-tempo-te-depth-more","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907435,"title":"RGTV: DC Wesley McGriff reflects on Saturday scrimmage","slug":"rgtv-dc-wesley-mcgriff-reflects-on-saturday-scrimmage","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T13:58:57.144-05:00","summary":"McGriff discusses the learning opportunities taking place this spring, the progression of the linebackers, and more.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/rgtv-dc-wesley-mcgriff-reflects-on-saturday-scrimmage","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907285,"title":"Late comeback attempt falls short as Aggies even up series","slug":"late-comeback-attempt-falls-short-as-aggies-even-up-series","kind":"premium","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-23T21:57:03.857-05:00","summary":"Ole Miss used a Michael Fitzsimmons home run to make it a game, but Texas A\u0026M held on, 7-6. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/late-comeback-attempt-falls-short-as-aggies-even-up-series","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907218,"title":"What will Ole Miss see from Texas A\u0026M starter John Doxakis?","slug":"what-will-ole-miss-see-from-texas-a-m-starter-john-doxakis-","kind":"premium","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-23T16:15:32.521-05:00","summary":"Texas A\u0026M sophomore lefty John Doxakis opposes the Rebels tonight in College Station. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/what-will-ole-miss-see-from-texas-a-m-starter-john-doxakis-","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907167,"title":"Four-star QB headlines weekend visitors for Ole Miss","slug":"four-star-qb-headlines-weekend-visitors-for-ole-miss","kind":"free","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T12:22:19.457-05:00","summary":"Four-star Rivals250 QB Michael Johnson Jr. headlines a group of visitors for Ole Miss this weekend.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/four-star-qb-headlines-weekend-visitors-for-ole-miss","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907101,"title":"Oxford Exxon Podcast: What did Thursday&#x0027;s win say about Ole Miss baseball?","slug":"oxford-exxon-podcast-what-did-thursday-s-win-say-about-ole-miss-baseball-","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T09:33:05.324-05:00","summary":"Baseball, Tennessee embarrassment, NCAA basketball and Neal&#x0027;s new ride","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-what-did-thursday-s-win-say-about-ole-miss-baseball-","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907098,"title":"Tupelo S Tay Standifer recaps mid-week visit to Ole Miss","slug":"tupelo-s-tay-standifer-recaps-mid-week-visit-to-ole-miss","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-23T09:16:59.825-05:00","summary":"Tupelo S Tay Standifer caused waves when he visited Starkville earlier this month. Where do things stand currently?","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/tupelo-s-tay-standifer-recaps-mid-week-visit-to-ole-miss","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1907004,"title":"Fast Five: Parker Caracci, late rally lead Rebs to opening win at Texas A\u0026M","slug":"fast-five-parker-caracci-late-rally-lead-rebs-to-opening-win-at-texas-a-m","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T22:06:04.425-05:00","summary":"Ole Miss scored three runs in the eighth inning to take the lead, and Parker Caracci had his national coming-out party,","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/fast-five-parker-caracci-late-rally-lead-rebs-to-opening-win-at-texas-a-m","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906990,"title":"CHIKS: Fast-rising Ala. DB sets Ole Miss visit","slug":"chiks-fast-rising-ala-db-sets-ole-miss-visit","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-22T21:01:16.434-05:00","summary":"An Alabama DB who has added multiple offers over the past two weeks will take a weekend trip to Ole Miss. ","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/chiks-fast-rising-ala-db-sets-ole-miss-visit","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906988,"title":"Three-star Ga. TE previews upcoming Ole Miss visit","slug":"georgia-te-previews-upcoming-ole-miss-visit","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-22T20:56:23.942-05:00","summary":"Following trips to Georgia, Clemson, and South Carolina, three-star Ga. TE Garmon Randolph will head to Ole Miss. ","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/georgia-te-previews-upcoming-ole-miss-visit","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906977,"title":"Soft Verbal: Who are initial recruiting targets for Kermit Davis?","slug":"soft-verbal-who-are-initial-recruiting-targets-for-kermit-davis-","kind":"free","site_id":109,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T20:34:41.153-05:00","summary":"On this episode of The Soft Verbal Podcast presented by Billie&#x0027;s Pecans, Russell and Neal speak with Corey Evans","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/soft-verbal-who-are-initial-recruiting-targets-for-kermit-davis-","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906971,"title":"Notes: Swinney adjusting to &#x0027;new body&#x0027;; Anderson, Brown getting reps","slug":"notes-swinney-adjusting-to-new-body-anderson-brown-getting-reps","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T20:13:15.146-05:00","summary":"Eric Swinney is adjusting to his &#x0027;new body.&#x0027; Ryder Anderson and Ben Brown, meanwhile, are getting loads of reps.","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/notes-swinney-adjusting-to-new-body-anderson-brown-getting-reps","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906738,"title":"Oxford Exxon Podcast: Jeffrey Wright \u0026 Ole Miss golf coach Chris Malloy","slug":"oxford-exxon-podcast-jeffrey-wright-ole-miss-golf-coach-chris-malloy","kind":"free","site_id":109,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T10:01:32.572-05:00","summary":"Jeffrey talks Memphis and then a lot of Ole Miss golf with Chris Malloy. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-jeffrey-wright-ole-miss-golf-coach-chris-malloy","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906623,"title":"Notes: Rebels face major road test with series at Texas A\u0026M","slug":"notes-rebels-face-major-road-test-with-series-at-texas-a-m","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T06:32:00.025-05:00","summary":"Ole Miss and Texas A\u0026M start their series at 6 p.m. Thursday in College Station. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/notes-rebels-face-major-road-test-with-series-at-texas-a-m","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1906569,"title":"Clark brings energy, passion in his return to Ole Miss","slug":"clark-brings-energy-passion-in-his-return-to-ole-miss","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T19:41:59.304-05:00","summary":"Charles Clark hasn&#x0027;t played college football in 12 years, but he still brings his cleats _ and his passion _ to practice","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/clark-brings-energy-passion-in-his-return-to-ole-miss","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]}], nil, 109, nil, true); subdomain = &#x0027;olemiss&#x0027;; aolPlayerId = &#x0027;5964f146b90afb37c877a576&#x0027;; aolCompanyId = &#x0027;595e67f22a30cb7ee3e5393a&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #003366'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":29,"image_id":580402,"url":"http://www.craddockoil.com/","position":1,"site_id":109,"created_at":"2016-01-12T11:06:39.594-06:00","updated_at":"2016-10-17T13:53:49.866-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/myjisvmsucpspvkm0uhs"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2' background-color='#003366' base-api-url='https://olemiss.forums.rivals.com/' homepage='false' message-board-url='olemiss.forums.rivals.com' pub-ad='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' size='size' space-id='2022733132' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 09:59:39 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908211/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Oxford Exxon Podcast: David Dellucci</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtgnyteugnpjxp6e68lg)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gtgnyteugnpjxp6e68lg" alt="Gtgnyteugnpjxp6e68lg" />
</div>
<figcaption class='image-caption'>David Dellucci, middle, joins us for a lot of baseball talk. </figcaption>
<div class='image-credit'>ESPN</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chase Parham
&bull;
</span>
<span class='type-sm'>RebelGrove.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsChase' target='_blank'>@RivalsChase</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsChase'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Chase Parham and Neal McCready discuss prom at the McCready household and a lot of baseball including a lengthy visit with David Dellucci, former MLB player and World Series champion now with the SEC Network. David gives us clubhouse food stories and then we talk about SEC baseball. The show wraps with a look at a Disney bracket from Ole Miss tight end Dawson Knox. </p>
</div>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/420845031&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>
<br>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://www.amazon.com/?&amp;tag=rebelgrove-20&amp;camp=0&amp;creative=0&amp;linkCode=ez&amp;adid=1C2YR60RX2PAF2XPG6W5&amp;' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kamx6bwixhkuzvyrwfzn)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kamx6bwixhkuzvyrwfzn" alt="Kamx6bwixhkuzvyrwfzn" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":109,"legacy_id":1036,"name":"RebelGrove.com","friendly_name":"Ole Miss","annual_discount":null,"subdomain":"olemiss","primary_color":"003366","secondary_color":"C7180C","font_color":"ffffff","short_name":"olemiss","maple_ncaaf_team_id":77,"maple_ncaaf_endpoint":"ncaaf/teams/mmo","maple_ncaab_team_id":365,"maple_ncaab_endpoint":"ncaab/teams/mbf","maple_college_id":77,"google_analytics_id":"UA-81915513-1"}' twitter-feed='{"id":109,"site_id":109,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:17.703-06:00","updated_at":"2016-02-01T12:25:17.703-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733132', 'https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Oxford Exxon Podcast: David Dellucci";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":29,"image_id":580402,"url":"http://www.craddockoil.com/","position":1,"site_id":109,"created_at":"2016-01-12T11:06:39.594-06:00","updated_at":"2016-10-17T13:53:49.866-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/myjisvmsucpspvkm0uhs"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://olemiss.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733132",
    c7: "https://olemiss.rivals.com/news/oxford-exxon-podcast-david-dellucci-2"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Folemiss.rivals.com%2Fnews%2Foxford-exxon-podcast-david-dellucci-2&c5=2022733132&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
