<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":1073,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81915513-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>RebelGrove  -  McCready: 10 Weekend Thoughts, presented by Harry Alexander</title>
<meta content='RebelGrove  -  McCready: 10 Weekend Thoughts, presented by Harry Alexander' property='og:title'>
<meta content='10 Thoughts: Hoops, SEC rankings, Tyson Fury, Miracle on Ice, the Astros saga, Italian cuisine, links and more.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-d0e13d3c0b67172fbe3e9747c56a5754627453ac216230cf88094eb415a1eb70.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-8df7c04136909c55993b83696a9e00db9c884fce16ffa56fe11a26f70d693df6.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NSiMZRq7x19UiInGdUKqbukOoaEP3PkNeyzbpwXEPz6tzzRPv1NCn7R1xTp6CaQ0Bvay+jlam+aivPFb24CdhA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-9f970d57057db6c92715abb0626ebc48daae357ad02c1396bd0ac100f410f3ef.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/axsiu1anrsx3twsy7bzx' property='og:image'>
<meta content='10 Thoughts: Hoops, SEC rankings, Tyson Fury, Miracle on Ice, the Astros saga, Italian cuisine, links and more.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2020-02-23 18:41:11 -0600' property='article:published_time'>
<meta content='2020-02-23 18:41:12 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "olemiss.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='olemiss contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .olemiss #programming > h1 {
      background-color: #003366 !important; } }
  
  .olemiss .wrapper-container .team-colors-line {
    background-color: #C7180C; }
  
  .olemiss .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #003366; }
    .olemiss .team-colors-line .color {
      width: 33.33%; }
    .olemiss .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .olemiss .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .olemiss .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .olemiss .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .olemiss .team-colors-line.header {
      height: 6px; }
  
  .olemiss > header .notification-link .count-container {
    background-color: #003366 !important; }
  
  .olemiss > header .wrapper-container {
    background-color: #003366 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .olemiss > header .wrapper-container {
        border-bottom: 6px solid #C7180C !important; } }
  
  .olemiss > header .invalid-email-banner {
    background-color: #003366;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .olemiss > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .olemiss > header .invalid-email-banner a:hover {
      color: #C7180C; }
  
  @media screen and (max-width: 767px) {
    .olemiss > header .mobile-header {
      background-color: #C7180C !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .olemiss > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .olemiss > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .olemiss > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .olemiss > header .nav-row > ul,
    .olemiss > header .third-nav {
      background-color: white !important; }
    .olemiss > header .dropdown-toggle > i.fa {
      color: #003366 !important; } }
  
  .olemiss > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003366; }
  
  .site-primary-font-color {
    color: #003366; }
  
  .site-primary-background-color {
    background-color: #003366; }
  
  .site-secondary-font-color {
    color: #C7180C; }
  
  .site-secondary-background-color {
    background-color: #C7180C; }
  
  :root {
    --primary-color: #003366;
    --primary-color-overlay: rgba(0, 51, 102, .4);
    --secondary-color: #C7180C;
    --accent-color: #003366;
    --button-color: #003366;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("olemiss")' role='navigation'>
<div class='wrapper-container'>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Ole Miss" class="site-header logo-image-wrapper" href="https://olemiss.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/mbudrdnts6b78gb3njix" alt="Mbudrdnts6b78gb3njix" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
Subscribe
</a>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://olemiss.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;olemiss&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://olemiss.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;olemiss&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733132,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = 'McCready: 10 Weekend Thoughts, presented by Harry Alexander'
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='McCready: 10 Weekend Thoughts, presented by Harry Alexander' name='twitter:title'>
<meta content='10 Thoughts: Hoops, SEC rankings, Tyson Fury, Miracle on Ice, the Astros saga, Italian cuisine, links and more.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/axsiu1anrsx3twsy7bzx' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:109,&quot;legacy_id&quot;:1036,&quot;name&quot;:&quot;RebelGrove&quot;,&quot;friendly_name&quot;:&quot;Ole Miss&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;olemiss&quot;,&quot;primary_color&quot;:&quot;003366&quot;,&quot;secondary_color&quot;:&quot;C7180C&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;olemiss&quot;,&quot;maple_ncaaf_team_id&quot;:77,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mmo&quot;,&quot;maple_ncaab_team_id&quot;:365,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mbf&quot;,&quot;maple_college_id&quot;:77,&quot;google_analytics_id&quot;:&quot;UA-81915513-1&quot;}, true, 111, nil, {&quot;id&quot;:46,&quot;primary_color&quot;:&quot;003366&quot;,&quot;secondary_color&quot;:&quot;C7180C&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:false,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;mbudrdnts6b78gb3njix&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81915513-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.214-06:00&quot;,&quot;updated_at&quot;:&quot;2019-08-28T21:53:51.969-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://olemiss.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;5964f146b90afb37c877a576&quot;,&quot;aol_company_id&quot;:&quot;595e67f22a30cb7ee3e5393a&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:true,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null},
&quot;5964f146b90afb37c877a576&quot;, &quot;595e67f22a30cb7ee3e5393a&quot;, &quot;rivals&quot;, 15000, false, {&quot;id&quot;:14,&quot;user_id&quot;:757,&quot;site_id&quot;:109,&quot;updated_at&quot;:&quot;2015-12-22T07:03:53.660-06:00&quot;,&quot;publisher_name&quot;:&quot;Neal McCready&quot;,&quot;first_name&quot;:&quot;Neal&quot;,&quot;last_name&quot;:&quot;McCready&quot;,&quot;site_title&quot;:&quot;Publisher&quot;,&quot;bio&quot;:null,&quot;twitter_handle&quot;:null,&quot;image_url&quot;:null,&quot;publisher_name_and_title&quot;:&quot;Neal McCready, Publisher&quot;,&quot;site_name&quot;:&quot;RebelGrove&quot;,&quot;site_short_name&quot;:&quot;olemiss&quot;,&quot;has_edited_profile&quot;:false}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='RebelGrove'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;leftrail-below-ticker&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:29,&quot;image_id&quot;:2278556,&quot;url&quot;:&quot;http://www.craddockoil.com/&quot;,&quot;position&quot;:1,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2016-01-12T11:06:39.594-06:00&quot;,&quot;updated_at&quot;:&quot;2018-08-23T06:51:04.113-05:00&quot;,&quot;image_url&quot;:&quot;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mmv9jdoqs6aipcl7bguv&quot;}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{&quot;id&quot;:301,&quot;image_id&quot;:2345801,&quot;url&quot;:&quot;https://www.cannonmotorcompany.com/&quot;,&quot;position&quot;:2,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2017-12-04T06:26:16.313-06:00&quot;,&quot;updated_at&quot;:&quot;2018-10-30T10:23:48.440-05:00&quot;,&quot;image_url&quot;:&quot;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dnwxgt5sbuw4w7br7mqs&quot;}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188' base-api-url='https://olemiss.forums.rivals.com/' forums-url='https://olemiss.forums.rivals.com' homepage='false' pub-ad='{&quot;id&quot;:301,&quot;image_id&quot;:2345801,&quot;url&quot;:&quot;https://www.cannonmotorcompany.com/&quot;,&quot;position&quot;:2,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2017-12-04T06:26:16.313-06:00&quot;,&quot;updated_at&quot;:&quot;2018-10-30T10:23:48.440-05:00&quot;,&quot;image_url&quot;:&quot;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dnwxgt5sbuw4w7br7mqs&quot;}' size='size' space-id='2022733132' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188/printable' site-name='RebelGrove'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2020-02-23 18:41:11 -0600&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2137708/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>McCready: 10 Weekend Thoughts, presented by Harry Alexander</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zd72z40k9cjp4aqguugk&#39;,&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/zd72z40k9cjp4aqguugk&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="10 Weekend Thoughts is presented by Harry Alexander." src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zd72z40k9cjp4aqguugk" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>10 Weekend Thoughts is presented by Harry Alexander.</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<div>
<span class='author-name'>
Neal McCready
&bull;
<span class='type-sm'>RebelGrove</span>
</span>
<div>
<span class='author-name'>Publisher</span>
</div>
</div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qloec2tys7fldnm4iwcg&#39;,&#39;https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/qloec2tys7fldnm4iwcg&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Ole Miss guard Breein Tyree defends while coach Kermit Davis looks on during the Rebels&#39; 103-78 loss to Alabama Saturday in Oxford." src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qloec2tys7fldnm4iwcg" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Ole Miss guard Breein Tyree defends while coach Kermit Davis looks on during the Rebels&#39; 103-78 loss to Alabama Saturday in Oxford. (Josh McCoy/Ole Miss Athletics)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>1. It’s amazing how much momentum can be lost in a little more than seven days. </b></p><p>Last Saturday afternoon, Ole Miss had the basketball twice, down just one point, at Kentucky, with a chance to claw back into the NCAA Tournament picture. </p><p>A little more than seven days later, the Rebels’ season, for all intents and purposes, is over. </p><p>I’ve been reading a book, <i>This Tender Land,</i> by William Kent Krueger, and it has, combined with other stuff, put me in a deep, contemplative mood. So I have no real idea how this content item will turn out this week. </p><p>I started the book last weekend in Fayetteville and this week, when opportunity has arisen, I’ve stolen minutes to read. It’s caused nightmares and reflection. It’s one of those books that make you laugh and cry.</p><p>Anyway, last Saturday, Ole Miss was so close to turning the corner, so close to making basketball fun again. Then Breein Tyree missed a free throw and Devontae Shuler made a horrible decision to end a possession and the Rebels left Lexington with a loss. </p><p>Three days later, Ole Miss lost at Missouri in a game that seemed to encompass all the flaws this team has. It’s thin. It’s too dependent on one player. It doesn’t have the highest basketball IQ. It can get soft on defense and the oddest of times. </p><p>Then Saturday night, the bottom fell out. Less than two weeks after playing its best game of the season in a blowout of Mississippi State, the Rebels were mauled by Alabama. The game was marred by the ejection of Kermit Davis and 49 fouls, but get past the controversy and it was Ole Miss’ worst performance of the season. </p><p>Change the outcome at the free throw line last Saturday and make a shot or two fall in Columbia and maybe things would’ve been different Saturday night in Oxford. Of course, that’s not how basketball _ or life or anything else _ works. </p><p>There’s a moment in the book I’m reading where Odie, the main character, tells young Emmy, “Love doesn’t always work out.” He’s referring to a love interest who had just left with her family, looking for a new start in Chicago. However, Odie’s quote could apply to a lot of things, including basketball teams. Sometimes, things just don’t work out. </p><p>A year ago, everything that could’ve gone well did for Ole Miss’ basketball team. A year later, the breaks evened out. Barring a miracle _ and it would be a miracle of epic proportions at this point _ Ole Miss’ season will end early next month in Nashville. An offseason full of critical decisions awaits.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jnxnyui3kfuoo50l6yji&#39;,&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/jnxnyui3kfuoo50l6yji&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Ole Miss Rebels guard Devontae Shuler (2) drives to the basket as Alabama Crimson Tide guard John Petty Jr. (23) and Alabama Crimson Tide forward/guard Herbert Jones (1) defend during the second half at The Pavilion at Ole Miss." src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jnxnyui3kfuoo50l6yji" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Ole Miss Rebels guard Devontae Shuler (2) drives to the basket as Alabama Crimson Tide guard John Petty Jr. (23) and Alabama Crimson Tide forward/guard Herbert Jones (1) defend during the second half at The Pavilion at Ole Miss. (Petre Thomas/USA Today Sports)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2. There’s a difference of opinion regarding what happened to this team. </b>My belief is it’s just too thin and too many players, especially Tyree and Shuler, are playing too many minutes and are tired late. </p><p>“I do think it’s kind of affecting at the end of the game,” Tyree said Friday afternoon. “No excuse. I’m out there to play. When I was a freshman, maybe I wanted to play a little bit more but it’s a be careful what you wish for kind of thing. Maybe just playing 30 minutes, having 10 minutes of rest, me and Devontae would be a little bit fresher at the end of games. …It would be a lot of help just for some guys to step up.”</p><p>Davis disagreed. </p><p>“I just think there are guys all around the country playing minutes,” Davis said. “Whether it was LSU or Auburn or Kentucky, it’s just us keeping people out of the paint or us maybe settling at the end and not driving the ball and trying to get fouled. I don’t think fatigue has anything to do with that.”</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r4edfglsmxfgwtvsvvch&#39;,&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/r4edfglsmxfgwtvsvvch&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="guard Breein Tyree (4) dribbles up the court as Alabama Crimson Tide guard James Bolden defends at The Pavilion at Ole Miss." src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r4edfglsmxfgwtvsvvch" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>guard Breein Tyree (4) dribbles up the court as Alabama Crimson Tide guard James Bolden defends at The Pavilion at Ole Miss. (Petre Thomas/USA Today Sports)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>3. Tyree had a lot of other interesting things to say, from what’s gone wrong this season to what he’s done to improve his professional stock moving forward. </b>It’s worth a watch/listen. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/oP44jCjN8IU?wmode=transparent'></iframe>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yjhnkneliyvjkzf0fvms&#39;,&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/yjhnkneliyvjkzf0fvms&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Ole Miss assistant coach Win Case gives direction to guard Blake Hinson (0) during the second half after Mississippi Rebels head coach Kermit Davis was ejected against the Alabama Crimson Tide at The Pavilion at Ole Miss." src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yjhnkneliyvjkzf0fvms" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Ole Miss assistant coach Win Case gives direction to guard Blake Hinson (0) during the second half after Mississippi Rebels head coach Kermit Davis was ejected against the Alabama Crimson Tide at The Pavilion at Ole Miss. (Petre Thomas/USA Today Sports)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>4. Ole Miss travels to Auburn Tuesday. </b>Then the Rebels play host to Vanderbilt Saturday at noon before finishing the regular season with a home game against Missouri and a trip to Mississippi State. Then it’s off to Nashville and into the offseason. </p><p>This team hasn’t quit. Guys are playing for their scholarships here in the final few weeks. Davis is looking for toughness. He’s looking for basketball IQ at the end of games. He’s looking for player development and team development. </p><p>“We just have to keep plugging along, keep playing,” Davis said. “We all know the conference tournament is going to be unbelievable ride, some unbelievable games, those four or five days.”</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>5. It’s time for my weekly ranking of SEC basketball teams, with NET ratings in parentheses:</b></p><p>1. Kentucky (21) -- Talent wins out.</p><p>2. Auburn (28) -- The Tigers look more fallible lately.</p><p>3. LSU (29) -- Skylar Mays has had such a strong season. </p><p>4. Florida (34) -- The Gators have proven to be resilient. </p><p>5. Alabama (40) -- The Tide is one athletic bunch.</p><p>6. Mississippi State (56) -- The Bulldogs have no margin for error moving forward. </p><p>7. South Carolina ((63) -- No one wants to see the Gamecocks in Nashville. </p><p>8. Arkansas (45) -- Isaiah Joe's return makes the Hogs dangerous again.</p><p>9. Tennessee (65) -- The Vols let an opportunity get away in Auburn. </p><p>10. Missouri (87) -- Somehow, some way, the Tigers are playing their way out of the Wednesday night session in Nashville. </p><p>11. Ole Miss (94) -- I still think Breein Tyree can carry this team. </p><p>12. Georgia (88) -- The Bulldogs, to their credit, haven't quit. </p><p>13. Texas A&amp;M (117) -- Buzz Williams has done a terrific job. </p><p>14. Vanderbilt (145) -- How did the Commodores beat LSU?</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wow. One of the most powerful and raw discussions on mental health you will ever hear from a professional athlete. Kudos to the champ, Tyson Fury. <a href="https://t.co/FFratlL4Fr">pic.twitter.com/FFratlL4Fr</a></p>&mdash; Yoni (@OriginalYoni) <a href="https://twitter.com/OriginalYoni/status/1231484312488435712?ref_src=twsrc%5Etfw">February 23, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>6. Tyson Fury won boxing’s heavyweight title Saturday night in Las Vegas, scoring a TKO over Deontay Wilder.</b> </p><p>The fight ended in the seventh round, making Fury the unquestioned face of the sport moving forward, at least until Fury-Wilder III. First, Fury will likely face Anthony Joshua in a title unification bout. </p><p>Whatever. Fury is a fascinating character. He’s not the chiseled fighter we’re so accustomed to seeing. He’s more of a lumberjack. More importantly, Fury has a back story he’s willing to share, and now that he’s on this platform, I’m hoping he’s going to positively influence others who struggle with depression. </p><p>Fury has openly discussed his struggles with mental health, admitting he was suicidal not so long ago. If a man of his stature and his talent can admit to the frailties of the mind and openly discuss getting help, it should make it easier for others to get past the stigma associated with counseling and get help of their own. </p><p>It was said often late Saturday night Fury had a chance to make boxing relevant again. That’s true, I suppose, but I think he can do much more with his newfound fame.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/qYscemhnf88?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>7. Saturday marked the 40th anniversary of the Miracle On Ice, when the U.S. defeated the Soviet Union in what was essentially the semifinals of the 1980 Winter Olympics in Lake Placid, N.Y. </b></p><p>It’s funny. I was 10 years old, just a kid in Ruston, La. I knew nothing about hockey, really, but I remember that weekend as if it were yesterday. My family spent that Friday night at Jane and Phil Rice’s house in our neighborhood. The match had already been played, but we didn’t know it. It was televised on ABC and we watched that evening, cheering for the upstart Americans against the mighty Soviets. </p><p>Two days later, we went to early church so we could get home in time to see the Americans beat Finland and win the gold medal. I remember cheering wildly in my upstairs bedroom. I had no idea what icing was. I didn’t understand the nuances of the game, but I knew about Herb Brooks, Mike Eruzione and Jim Craig. I knew beating the USSR at anything was important. </p><p>I knew we had hostages being held in Iran. I remember my dad popping popcorn many nights and watching the CBS Evening News. I also remember seeing Tony Atlas and Kevin Sullivan on Georgia Championship Wrestling. Their rivalry against the “Russians,” Ivan Koloff and Alexis Smirnoff was a very big deal for my brothers and me. Russians were bad. Beating the Russians was a very patriotic thing to do. </p><p>On that weekend when a group of young American boys took down the greatest hockey machine in the world, it resonated with almost everyone. Forty years later, I can still remember Al Michaels’ call, “Do you believe in miracles? Yes!” If you were around then, I suspect you remember that moment profoundly as well. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/dnvlXM0YdZw?wmode=transparent'></iframe>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yde7p0adigv7blgjhjnv&#39;,&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/yde7p0adigv7blgjhjnv&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Astros manager Dusty Baker" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yde7p0adigv7blgjhjnv" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Astros manager Dusty Baker (Rhona Wise/USA Today Sports)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>8. The Houston Astros cheating scandal continued to simmer last week.</b> If anything, it got worse. </p><p>The pitcher at the heart of the scandal, former Houston reliever Mike Fiers, revealed he has received death threats. Fiers’ former teammate in Houston, outfielder Josh Reddick, said he has as well, adding the threats have extended to his young family.</p><p>"You just see the first things in your suggested box and it just says, 'I will kill your family. I will kill your kids. Blah blah blah,'" Reddick told media over the weekend. "It's depressing to read because it's over a game of baseball. It's not worth that kind of drastic measure.”</p><p>Reddick, a 12-year veteran of MLB, is worried about his and his family’s safety this season. </p><p>"There are ways to add security to a lot of places on the road whether it be in our hotels, on the way to the field," he said. "At the field, obviously, being a lot more hostile environment. Be a little crazier. I think, also, at the hotels because you see a lot of people line up at our hotels. They know where we stay, they know what times we usually go to the ballpark. And what time we get back.</p><p>"For me, myself having almost 5-month-old boys, it is going to be pretty scary because my wife is going to go want to come on a lot of road trips just because wanting to have my help in raising them and do our parenting thing. So it is definitely something you can think about every night.</p><p>"I put a post of my kid rolling over for the first time and I gotta look down there and see 'I hope your kid gets cancer. It makes you really want to see that person in person. Really makes you want to go up to him and see what they would do if you put your face to their face and really get a little bit of retribution for yourself. Pisses you off.”</p><p>Meanwhile, prominent major leaguers such as Mike Trout and Kris Bryant spoke out against the Astros this past week. The pitcher the Astros beat twice in the 2017 World Series, Yu Darvish, wondered in an interview with the <i>Los Angeles Times</i> would would have happened to the Astros had they cheated in the league he once played in, Nippon Professional Baseball. </p><p>“Wouldn’t the organization be disbanded?” Darvish said. “The organization would be disbanded, right?”</p><p>I’m on record with my feelings. I think the Astros’ scandal is egregious. I think they should be stripped of the 2017 title and players involved should be severely punished. I think the integrity of the game is hanging in the balance. I think there is a massive difference between stealing signs from second base and using technology to steal and decode signs and use that information to help hitters in real-time. If you don’t see that distinction, I can’t help you. </p><p>However, I think this entire episode has served as a reminder of just how nasty social media is. It’s horrible. Yes, cheating in professional sports is serious. Yes, careers were altered. Some were ruined. There should and likely will be ramifications. </p><p>But this isn’t life and death stuff. It shouldn’t make people so angry. And children should never, ever, ever be brought into these things. I’m not a Reddick fan. I haven’t appreciated his condescending response to criticism of the Astros. However, I fully support his anger at those who dare invoke his children’s health and safety in the wake of a baseball scandal. </p><p>And he’s absolutely right. Those keyboard warriors would never say to his face what they’ll say from the safety of their devices.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lewopzlrewzlcci59o1s&#39;,&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/lewopzlrewzlcci59o1s&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Burton Webb authors Taste of the Place each week on 10 Weekend Thoughts. " src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lewopzlrewzlcci59o1s" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Burton Webb authors Taste of the Place each week on 10 Weekend Thoughts. </figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>9. Our resident chef, Burton Webb, flew from Paris to Mississippi, via New York, to attend his grandmother’s funeral this weekend.</b> Still, Burton made time for us. Here’s this week’s installment of Taste of the Place, Lesson 24 — Spaghetti All’Amatriciana:</p><p>Well we are back to another great pasta dish from, you guessed it, Italy. Some people will tell you that it hauls from Roma but, it actually comes from a town two hours north of it. What makes this dish is the simplicity of tomatoes, red chili, and, of course, guanciale. Two different versions exist out there in the world as well — one white and one red, just an FYI. Let’s get into the tidbits.</p><p>Tidbit #1: When you cut the guanciale, you need to make sure that it is about 1/2 in thickness and into rectangles. This will allow once you cook the pork to satisfy a crunchy and soft texture throughout.</p><p>Tidbit #2: Going back to this guanciale, don’t throw out that wonderful grease that will render out once you cook those pieces.</p><p>Tidbit #3: When slicing the onion, you will need to slice it as thin as possible. When we incorporate it into your sauce, they need to be able to caramelize as soon as possible.</p><p>Tidbit #4 (Last Thing): When it comes to pasta cooking, regard the 70/30 rule for cooking of 70 percent of the cooking time in the boiling water and 30 percent in the sauce. Also, once you start your pasta sauce with the red onions, it is going to go fast. Like a strike-em-out and throw-em-out against Louisville, so be ready!</p><p><b>Things you will need:</b></p><p>3 People</p><p>Wine</p><p>A Beautiful Sunday Evening</p><p>35 Minutes</p><p><b>Utensils Needed:</b></p><p>1 Work Surface with a Small Chef’s Knife</p><p>1 Medium Sauce Pot</p><p>1 Large Saute Pan</p><p>1 Pair of Thongs</p><p>1 Soup Ladle</p><p>1 Wooden Spoon</p><p>1 Box Grater</p><p>1 Side Plate</p><p>2 Small Mixing Bowls</p><p>Measuring Cups of 1 Cup, 1/2 Cup, 1/4 Cup, 1 Tsp and 1/4 Tsp.</p><p>2 Stove Top Eyes</p><p>Timer on your Phone</p><p><b>Ingredients Needed:</b></p><p>1 Small Can of Plum Tomatoes (San Larazano)</p><p>1 Small Red Onion</p><p>1 Tsp Red Chili Flakes</p><p>2 Cups of Guanciale “Rectangled”</p><p>2 Roma Tomatos</p><p>3/4 Cup of Grated Pecorino Romano + 1/4 Cup for Plating</p><p>1/4 Cup White Wine </p><p>1/2 Cup of Parmesan Cheese Grated</p><p>1 Small Bunch of Parsley</p><p>1 Tbsp Extra Virgin Olive Oil</p><p>1/2 Box Spaghetti Pasta, Decco Brand</p><p>Salt</p><p>Ground Black Pepper</p><p><b>Directions:</b></p><p>Step 1: “Mis en Place” all of your items. Chop your guanciale and put to the side of your work surface followed by the sliced onions, quartered tomatoes, and chopped parsley Bring your sauté pan to medium heat and begin to cook that pork jaw. Use your thongs to move around the pieces. Place on your side plate once finished cooking, 8-10 minutes.</p><p>Step 1.2: While your pork is cooking, add water to your sauté pot. Also, shave your cheeses and place into the mixing bowls.</p><p>Step 2: With the fat still left in the saute pan, add your olive oil and turn your heat to medium-high. Once you see the first smoke of the pan, add your onions to the pan. You will cook them for 2-3 minutes while turning occasionally. Add your red chili flakes after to the pan and continue to cook for 1 minute. Add your white wine now and then pull of the heat.</p><p>Step 2.1 (Strike-Em-Out): Turn the eye for your sauce pot to high. With your sauté pan pulled off the heat, add your can of plum tomatoes. Place back on the stove top and keep on medium heat. Add 1 tsp of Salt.</p><p>Step 2.2 (Throw-Em-Out): With your water boiling, add 1 Tsp of salt to the mixture following by your pasta to the pot. Cook for 5 1/2 minutes. After, add to your saute pan along with your quartered tomatoes, 1/2 of your cooked guanciale, and 1/4 Tsp black pepper.</p><p>Step 3: Pull the saute pan off of the heat. Pour the 3/4 of the pecorino cheese and all of the parmesan cheese into the pan. Swirl till all is melted with your thongs.</p><p>Step 4 (Last Step): Add to the pan two pinches of the chopped parsley. Swirl once more. Taste for salt content, you may need to add a pinch or two at this point. Plate your pasta and then finish with the other half of the cooked guanciale and the other shaved pecorino cheese. Bon Appeitio. Enjoy with friends and family. It’s a great dish during this colder weather back home. From the Mississippian in New York, have a great meal and night!</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">94 Feet? No problem.  <br><br>Mary Ann walked into The Pavilion tonight for <a href="https://twitter.com/OleMissMBB?ref_src=twsrc%5Etfw">@OleMissMBB</a>. She walks out with a NEW CAR thanks to our friends at <a href="https://twitter.com/CannonMotors?ref_src=twsrc%5Etfw">@CannonMotors</a>! <a href="https://t.co/iZqgA5g73a">pic.twitter.com/iZqgA5g73a</a></p>&mdash; Ole Miss Athletics (@OleMissSports) <a href="https://twitter.com/OleMissSports/status/1231430654694432768?ref_src=twsrc%5Etfw">February 23, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>10. We’ll have coverage of Ole Miss basketball, baseball, (possibly) football recruiting and whatever comes up this week on </b><a href="http://RebelGrove.com"><b>RebelGrove.com</b></a><b>.</b> Until then, here are some links of interest to me _ and hopefully, to you _ for your reading pleasure:</p><p><a href="https://www.espn.com/nba/story/_/id/28752974/chris-paul-oklahoma-city-thunder-best-lineup-know-about">Chris Paul, the Oklahoma City Thunder and the best lineup you don't know about</a></p><p><a href="https://www.espn.com/nba/story/_/id/28737693/nine-chaotic-moments-shake-suddenly-stable-nba">Nine chaotic moments that could shake up the suddenly stable NBA</a></p><p><a href="https://bleacherreport.com/articles/2877249-the-legacy-of-mambacita">The Legacy of Mambacita | Bleacher Report | Latest News, Videos and Highlights</a></p><p><a href="https://theathletic.com/1625689/2020/02/22/daniel-bard-found-grace-through-goodwill-from-red-sox-heat-to-a-rockies-revival/">Daniel Bard found grace through goodwill, from Red Sox heat to a Rockies revival – The Athletic</a></p><p><a href="https://www.latimes.com/sports/dodgers/story/2020-02-19/yu-darvish-suggests-astros-would-be-disbanded-japanese-team">Yu Darvish: Astros likely disbanded for sign stealing in Japan - Los Angeles Times</a></p><p><a href="https://theathletic.com/1620506/2020/02/19/as-mike-fiers-on-exposing-the-astros-scandal-and-concerns-about-his-safety/">A’s Mike Fiers on exposing the Astros’ scandal and concerns about his safety – The Athletic</a></p><p><a href="https://theathletic.com/1620435/2020/02/20/mccullough-would-your-gm-know-if-your-team-was-cheating-lets-ask-him/">McCullough: Would your GM know if your team was cheating? Let’s ask him – The Athletic</a></p><p><a href="https://theathletic.com/1623653/2020/02/21/a-catchers-life-spending-a-day-with-curt-casali-at-reds-spring-training/">A catcher’s life: Spending a day with Curt Casali at Reds spring training – The Athletic</a></p><p><a href="https://theathletic.com/1623469/2020/02/21/mccullough-after-an-offseason-of-mlb-upheaval-the-as-have-al-west-in-sight/">McCullough: After an offseason of MLB upheaval, the A’s have AL West in sight – The Athletic</a></p><p><a href="https://www.espn.com/mlb/story/_/id/28737646/i-hold-grudges-how-nolan-arenado-kris-bryant-moving-forward-trade-rumors">'I don't hold grudges': How Arenado and Bryant are moving forward from trade rumors</a></p><p><a href="https://theathletic.com/1615529/2020/02/17/exclusive-giants-will-not-include-aubrey-huff-in-their-2010-world-series-reunion-celebration/">Exclusive: Giants will not include Aubrey Huff in their 2010 World Series reunion celebration – The Athletic</a></p><p><a href="https://theathletic.com/1609738/2020/02/19/hes-one-in-a-million-one-in-10-million-an-oral-history-of-zack-greinkes-years-with-the-royals/">‘One in 10 million’: An oral history of Zack Greinke’s years with the Royals – The Athletic</a></p><p><a href="https://theathletic.com/1600725/2020/02/19/a-beer-nerds-guide-to-baseball-ranking-every-stadium-by-craft-beer-offerings/">A beer nerd’s guide to baseball: Ranking every stadium by craft beer offerings – The Athletic</a></p><p><a href="https://www.si.com/college/2020/02/16/mel-tucker-colorado-michigan-state-football">Mel Tucker: Inside final hours as Colorado football coach - Sports Illustrated</a></p><p><a href="https://www.espn.com/blog/cincinnati-bengals/post/_/id/31998/how-the-bengals-can-set-up-joe-burrow-up-for-success-as-a-rookie">How the Bengals can set up Joe Burrow to succeed as a rookie</a></p><p><a href="https://theathletic.com/1572075/2020/01/30/lsu-football-bo-pelini-defensive-coordinator-return-2020-players-coach-youngstown/">Passion, prowess and personality: Why the traits that feed Bo Pelini skeptics are also what make him great – The Athletic</a></p><p><a href="https://www.espn.com/mens-college-basketball/story/_/id/28723210/tulsa-elijah-joiner-father-reflect-college-basketball-viral-moment">Tulsa's Elijah Joiner, father reflect on college basketball viral moment</a></p><p><a href="https://www.espn.com/racing/nascar/story/_/id/28716886/ryan-newman-daytona-500-crash-reminds-us-fragility-life-dangerous-sport">Newman's Daytona 500 crash reminds us of fragility of life in dangerous sport</a></p><p><a href="https://theathletic.com/1598253/2020/02/17/chris-snows-als-diagnosis-was-a-death-sentence-but-a-trial-treatment-is-giving-the-flames-assistant-gm-hope/">Chris Snow’s ALS diagnosis was ‘a death sentence’ — but a trial treatment is giving the Flames assistant GM hope – The Athletic</a></p><p><a href="https://www.menshealth.com/entertainment/a30996986/ben-affleck-drinking-the-batman/">Ben Affleck Talks About Drinking Problem, 'The Batman' Exit</a></p><p><a href="https://www.nbcnews.com/better/lifestyle/single-women-own-more-homes-single-men-here-s-what-ncna1134926">Single women own more homes than single men. Here's what they're doing differently.</a></p><p><a href="https://www.nytimes.com/2020/02/21/reader-center/miracle-on-ice-anniversary.html">A Reporter Remembers the Miracle on Ice 40 Years Later</a></p><p><a href="https://www.theatlantic.com/politics/archive/2020/02/sanders-obama-primary-challenge/606709/">When Bernie Sanders Almost Primaried Barack Obama - The Atlantic</a></p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">They really got a pit crew for their catcher. Absolute legends 😂<a href="https://t.co/pSOTTD9MBL">pic.twitter.com/pSOTTD9MBL</a></p>&mdash; Kent (@RealKentMurphy) <a href="https://twitter.com/RealKentMurphy/status/1228889672396439555?ref_src=twsrc%5Etfw">February 16, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I am the happiest, proudest woman on the planet because my human got to live out his ultimate dream. <br>...I’m also surprised I still have a voice. <a href="https://t.co/qTglhZypG5">https://t.co/qTglhZypG5</a></p>&mdash; 🇨🇦Sarah Ayres🇨🇦 (@35Ayres) <a href="https://twitter.com/35Ayres/status/1231453448555704320?ref_src=twsrc%5Etfw">February 23, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ok my last encounter with Kobe. In 2005 we shot an episode of Entourage court side at a <a href="https://twitter.com/Lakers?ref_src=twsrc%5Etfw">@Lakers</a> game. My memory of this encounter was a bit fuzzy so I texted <a href="https://twitter.com/mrkevinconnolly?ref_src=twsrc%5Etfw">@mrkevinconnolly</a> who’s memory is amazing. Here is the text convo of the story. <a href="https://twitter.com/hashtag/KobeByrant?src=hash&amp;ref_src=twsrc%5Etfw">#KobeByrant</a> <a href="https://t.co/RW54CQeVRb">pic.twitter.com/RW54CQeVRb</a></p>&mdash; Jerry Ferrara (@jerryferrara) <a href="https://twitter.com/jerryferrara/status/1229222162768134144?ref_src=twsrc%5Etfw">February 17, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188/printable' site-name='RebelGrove'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{&quot;id&quot;:301,&quot;image_id&quot;:2345801,&quot;url&quot;:&quot;https://www.cannonmotorcompany.com/&quot;,&quot;position&quot;:2,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2017-12-04T06:26:16.313-06:00&quot;,&quot;updated_at&quot;:&quot;2018-10-30T10:23:48.440-05:00&quot;,&quot;image_url&quot;:&quot;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dnwxgt5sbuw4w7br7mqs&quot;}' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2019' ncaaf-schedule-year='2020' site='{&quot;id&quot;:109,&quot;legacy_id&quot;:1036,&quot;name&quot;:&quot;RebelGrove&quot;,&quot;friendly_name&quot;:&quot;Ole Miss&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;olemiss&quot;,&quot;primary_color&quot;:&quot;003366&quot;,&quot;secondary_color&quot;:&quot;C7180C&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;olemiss&quot;,&quot;maple_ncaaf_team_id&quot;:77,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mmo&quot;,&quot;maple_ncaab_team_id&quot;:365,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mbf&quot;,&quot;maple_college_id&quot;:77,&quot;google_analytics_id&quot;:&quot;UA-81915513-1&quot;}' twitter-feed='{&quot;id&quot;:109,&quot;site_id&quot;:109,&quot;handle&quot;:null,&quot;list_name&quot;:null,&quot;created_at&quot;:&quot;2016-02-01T12:25:17.703-06:00&quot;,&quot;updated_at&quot;:&quot;2016-02-01T12:25:17.703-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188/printable' site-name='RebelGrove'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733132', 'https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section  = 'article';
  _sf_async_config.authors  = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias    = getAliasVariable();
  _sf_async_config.title    = 'McCready: 10 Weekend Thoughts, presented by Harry Alexander';
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init(&quot;olemiss&quot;, 2137708, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:29,&quot;image_id&quot;:2278556,&quot;url&quot;:&quot;http://www.craddockoil.com/&quot;,&quot;position&quot;:1,&quot;site_id&quot;:109,&quot;created_at&quot;:&quot;2016-01-12T11:06:39.594-06:00&quot;,&quot;updated_at&quot;:&quot;2018-08-23T06:51:04.113-05:00&quot;,&quot;image_url&quot;:&quot;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mmv9jdoqs6aipcl7bguv&quot;}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2020 Verizon Media. All rights reserved.</div>
</footer>
<script>
  $(document).ready(function() {
    $.get('/api/v2/check_jurisdiction', function (data) {
      if (data && data.should_display) {
        $('.flexible-links a:contains("Privacy Policy")').first().before(`<a class='link' href=${data.footer_url}>${data.footer_text}</a>`)
      }
    })
  })
</script>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733132",
    c7: "https://olemiss.rivals.com/news/mccready-10-weekend-thoughts-presented-by-harry-alexander-188",
    cs_ucfr: "0"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Folemiss.rivals.com%2Fnews%2Fmccready-10-weekend-thoughts-presented-by-harry-alexander-188&c5=2022733132&cv=2.0&cj=1&cs_ucfr=0" />
</noscript>
<!-- End comScore Tag -->

</html>
