<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":138,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81915513-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RebelGrove.com  -  Rebels outlast Arkansas to take series between top-five teams</title>
<meta content='RebelGrove.com  -  Rebels outlast Arkansas to take series between top-five teams' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="uY8UkNHxPSpjBL4S47kfmR+avBDeprAvLxQP5SGSfDMTfmpIcRQKjBoL1Z6p3+OcJCUJYIOh5zMdim8+PEd8+A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/qknjcfbolbfpobyc2i2e' property='og:image'>
<meta content='Ole Miss went 5-2 in seven straight games against top-15 teams. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 18:16:30 -0500' property='article:published_time'>
<meta content='2018-03-31 18:33:12 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "olemiss.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='olemiss contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .olemiss #programming > h1 {
      background-color: #003366 !important; } }
  .olemiss > header .notification-link .count-container {
    background-color: #003366 !important; }
  .olemiss > header .wrapper-container {
    background-color: #003366 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .olemiss > header .wrapper-container {
        border-bottom: 5px solid #C7180C !important; } }
  .olemiss > header .invalid-email-banner {
    background-color: #003366;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .olemiss > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .olemiss > header .invalid-email-banner a:hover {
      color: #C7180C; }
  @media screen and (max-width: 767px) {
    .olemiss > header .mobile-header {
      background-color: #C7180C !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .olemiss > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .olemiss > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .olemiss > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .olemiss > header .nav-row > ul,
    .olemiss > header .third-nav {
      background-color: white !important; }
    .olemiss > header .dropdown-toggle > i.fa {
      color: #003366 !important; } }
  .olemiss > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003366; }
  
  .site-primary-font-color {
    color: #003366; }
  
  .site-primary-background-color {
    background-color: #003366; }
  
  .site-secondary-font-color {
    color: #C7180C; }
  
  .site-secondary-background-color {
    background-color: #C7180C; }
  
  :root {
    --outbrain-primary-color: #003366;
    --outbrain-secondary-color: #C7180C; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Ole Miss" class="school-header" href="//olemiss.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/j1uizp4okbkujyeqoa88" alt="J1uizp4okbkujyeqoa88" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//olemiss.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;olemiss&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//olemiss.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;olemiss&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733132,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Rebels outlast Arkansas to take series between top-five teams"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Rebels outlast Arkansas to take series between top-five teams' name='twitter:title'>
<meta content='Ole Miss went 5-2 in seven straight games against top-15 teams. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qknjcfbolbfpobyc2i2e' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909471,"title":"Morning After: Rubber match on tap for top-5 matchup of Rebels, Hogs","slug":"morning-after-rubber-match-on-tap-for-top-5-matchup-of-rebels-hogs","kind":"premium","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-31T08:27:10.283-05:00","summary":"Here are some thoughts and notes leading up to the 1:30 decider between Arkansas and Ole Miss. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/morning-after-rubber-match-on-tap-for-top-5-matchup-of-rebels-hogs","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909452,"title":"No. 4 Rebels use familiar traits to even series with fifth-ranked Arkansas ","slug":"no-4-rebels-use-familiar-traits-to-even-series-with-fifth-ranked-arkansas","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T23:00:51.510-05:00","summary":"It felt like a postseason game, and Ole Miss made the necessary plays to fight past No. 5 Arkansas. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/no-4-rebels-use-familiar-traits-to-even-series-with-fifth-ranked-arkansas","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909395,"title":"Texas DT discusses decision to commit to Ole Miss over Texas A\u0026M, others","slug":"texas-dt-discusses-decision-to-commit-to-ole-miss-over-texas-a-m-others","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T15:11:01.922-05:00","summary":"Texas DT Lloyd Murray breaks down his decision to commit to Ole Miss. ","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/texas-dt-discusses-decision-to-commit-to-ole-miss-over-texas-a-m-others","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909189,"title":"Success through struggle makes &#x0027;proud mama moments&#x0027; for Cindy Caracci","slug":"success-through-struggles-makes-proud-mama-moments-for-cindy-caracci","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T07:20:55.958-05:00","summary":"Cindy Caracci has watched her son, Parker, overcome grief and disappointment to prosper with Rebs. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/success-through-struggles-makes-proud-mama-moments-for-cindy-caracci","site_name":"RebelGrove.com","type":"Content","programming":[109],"associated_links":[]},{"id":1909378,"title":"Photo Gallery: Ole Miss Junior Day 3/30","slug":"photo-gallery-ole-miss-junior-day-3-30","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T13:46:01.319-05:00","summary":"Premium photo gallery of recruits as they arrived at Ole Miss on Friday morning.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/photo-gallery-ole-miss-junior-day-3-30","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909368,"title":"Four-star N.J. RB Rahmir Johnson building connections while in Oxford","slug":"four-star-n-j-rb-rahmir-johnson-building-connections-while-in-oxford","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T13:19:12.796-05:00","summary":"N.J. RB Rahmir Johnson made a stop in Oxford as part of his spring tour of schools he&#x0027;s high on, with Nebraska up next. ","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/four-star-n-j-rb-rahmir-johnson-building-connections-while-in-oxford","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909352,"title":"Several four-stars headline busy Friday of visitors for Ole Miss","slug":"several-four-stars-headline-busy-friday-visitors-for-ole-miss","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T12:16:43.798-05:00","summary":"Several top recruits took advantage of having Friday off of school, and visited Ole Miss. The full list is here.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/several-four-stars-headline-busy-friday-visitors-for-ole-miss","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909283,"title":"Oxford Exxon Podcast: Jeffrey Wright","slug":"oxford-exxon-podcast-jeffrey-wright-9","kind":"free","site_id":109,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T09:42:54.588-05:00","summary":"Jeffrey Wright visits from the middle of his vacation. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-jeffrey-wright-9","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909222,"title":"Ole Miss falls in game one of top-five matchup against Arkansas","slug":"ole-miss-falls-in-game-one-of-top-five-matchup-against-arkansas","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T23:38:07.495-05:00","summary":"Ole Miss comes back from four-run deficit but can&#x0027;t overcome Arkansas closer Matt Cronin. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/ole-miss-falls-in-game-one-of-top-five-matchup-against-arkansas","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1909004,"title":"Soft Verbal: Nick Krueger and a mailbag","slug":"soft-verbal-nick-krueger-and-a-mailbag","kind":"free","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T12:11:50.067-05:00","summary":"It&#x0027;s a mailbag edition and we get a visit from Rivals.com analyst Nick Krueger. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/soft-verbal-nick-krueger-and-a-mailbag","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908991,"title":"What challenge does Arkansas ace Blaine Knight present to Ole Miss?","slug":"what-challenge-does-arkansas-ace-blaine-knight-present-to-ole-miss-","kind":"premium","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-29T11:29:22.232-05:00","summary":"Blaine Knight is an electric right-hander who will give Ole Miss its biggest test to date tonight. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/what-challenge-does-arkansas-ace-blaine-knight-present-to-ole-miss-","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908983,"title":"CHIKS: Four-star New Jersey RB set for Ole Miss visit","slug":"chiks-four-star-new-jersey-rb-set-for-ole-miss-visit","kind":"premium","site_id":109,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-29T11:07:29.791-05:00","summary":"As part of a busy several days, a four-star New Jersey RB is making a stop in Oxford to visit Phil Longo and company.","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Analyst","permalink":"https://olemiss.rivals.com/news/chiks-four-star-new-jersey-rb-set-for-ole-miss-visit","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908890,"title":"Oxford Exxon Podcast: Tom Murphy and Dayn Perry","slug":"oxford-exxon-podcast-tom-murphy-and-dayn-perry","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T09:02:48.792-05:00","summary":"Chase Parham and Neal McCready welcome in a couple guests on Thursday&#x0027;s show. First, they speak with Tom Murphy,","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-tom-murphy-and-dayn-perry","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908814,"title":"How certain Rebels stack up statistically as halfway point nears","slug":"how-certain-rebels-stack-up-statistically-as-halfway-point-nears","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T21:14:51.013-05:00","summary":"An examination of Chase Cockrell, Will Golsan and Cole Zabowski after 26 games. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/how-certain-rebels-stack-up-statistically-as-halfway-point-nears","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908805,"title":"GPITS, presented by Cathead Distillery: Jonathan Howard joins","slug":"gpits-presented-by-cathead-distillery-jonathan-howard-joins","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T20:38:40.715-05:00","summary":"Award-winning bartender Jonathan Howard joins Neal and Jay on this edition of the Greatest Pod in the South.","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/gpits-presented-by-cathead-distillery-jonathan-howard-joins","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908802,"title":"RGTV: Jon Sumrall discusses linebackers, present and future","slug":"rgtv-jon-sumrall-discusses-linebackers-present-and-future","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T20:27:02.772-05:00","summary":"RGTV: New Ole Miss linebackers coach Jon Sumrall discussed his corps, present and future, following practice Wednesday. ","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/rgtv-jon-sumrall-discusses-linebackers-present-and-future","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908722,"title":"Oxford Krystal Beer Garden: Tommy Praytor and Chris Dortch","slug":"oxford-krystal-beer-garden-tommy-praytor-and-chris-dortch","kind":"free","site_id":109,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T16:08:52.290-05:00","summary":"Get your NASCAR and college basketball fix on this week&#x0027;s Beer Garden. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-krystal-beer-garden-tommy-praytor-and-chris-dortch","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908561,"title":"Oxford Exxon Podcast: Kelly English","slug":"oxford-exxon-podcast-kelly-english","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T09:41:52.705-05:00","summary":"Easter, baseball and a basketball win for Kermit Davis","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/oxford-exxon-podcast-kelly-english","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908488,"title":"Fourth-ranked Rebels overcome five-run deficit to knock off No. 14 USM","slug":"fourth-ranked-rebels-overcome-five-run-deficit-to-knock-off-no-14-usm","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T22:56:21.811-05:00","summary":"Ole Miss is the first team nationally to 23 wins after a big surge against top-15 Southern Miss. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/fourth-ranked-rebels-overcome-five-run-deficit-to-knock-off-no-14-usm","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908476,"title":"RGTV: Thomas Dillard discusses comeback win against USM","slug":"rgtv-thomas-dillard-discusses-comeback-win-against-usm","kind":"free","site_id":109,"sport":"baseball","news_type":"team","content_type":"Content::Video","live_at":"2018-03-27T22:12:48.294-05:00","summary":"Thomas Dillard hit a 3-run home run in the 7th inning to give Ole Miss the winning margin against Southern Miss. ","deleted":false,"author_name":"Chase Parham","author_title":"Editor","permalink":"https://olemiss.rivals.com/news/rgtv-thomas-dillard-discusses-comeback-win-against-usm","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908427,"title":"RGTV: DaMarkus Lodge making an impact on and off the field for Rebels","slug":"rgtv-damarkus-lodge-making-an-impact-on-and-off-the-field-for-rebels","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T19:47:47.772-05:00","summary":"RGTV: DaMarkus Lodge has been limited this spring, but that hasn&#x0027;t stopped him from making quite an impact.","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/rgtv-damarkus-lodge-making-an-impact-on-and-off-the-field-for-rebels","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]},{"id":1908414,"title":"RGTV: Matt Luke reflects on scrimmage, looks ahead to rest of spring","slug":"rgtv-matt-luke-reflects-on-scrimmage-looks-ahead-to-rest-of-spring","kind":"free","site_id":109,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T19:25:30.021-05:00","summary":"RGTV: Matt Luke reflected on Ole Miss&#x0027; big scrimmage Saturday and looked ahead to the rest of the spring.","deleted":false,"author_name":"Neal McCready","author_title":"Publisher","permalink":"https://olemiss.rivals.com/news/rgtv-matt-luke-reflects-on-scrimmage-looks-ahead-to-rest-of-spring","site_name":"RebelGrove.com","type":"Content","programming":[],"associated_links":[]}], nil, 109, nil, true); subdomain = &#x0027;olemiss&#x0027;; aolPlayerId = &#x0027;5964f146b90afb37c877a576&#x0027;; aolCompanyId = &#x0027;595e67f22a30cb7ee3e5393a&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #003366'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":29,"image_id":580402,"url":"http://www.craddockoil.com/","position":1,"site_id":109,"created_at":"2016-01-12T11:06:39.594-06:00","updated_at":"2016-10-17T13:53:49.866-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/myjisvmsucpspvkm0uhs"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams' background-color='#003366' base-api-url='https://olemiss.forums.rivals.com/' homepage='false' message-board-url='olemiss.forums.rivals.com' pub-ad='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' size='size' space-id='2022733132' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 18:16:30 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909613/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Rebels outlast Arkansas to take series between top-five teams</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chase Parham
&bull;
</span>
<span class='type-sm'>RebelGrove.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsChase' target='_blank'>@RivalsChase</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsChase'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/262679204?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>OXFORD | </b>What was once a pitching duel turned into an offensive dogfight in the late innings Saturday, as Ole Miss outlasted Arkansas, 11-10, to take the series between top-five teams. </p><p>It’s believed to be the first-ever series at Swayze Field between teams both ranked in the top five, and the host No. 4 Rebels are now 25-4 and 6-3 in the SEC. Ole Miss will at worst be in a tie for first place in the SEC West when the weekend ends. Auburn has a chance to tie Ole Miss if it sweeps its series against Missouri. </p><p>Fifth-ranked Arkansas is 19-9 overall and 5-4 in the SEC. </p><p>On a day that featured the fifth largest crowd in school history (11,146) a 1-1 game going into the fifth saw 19 runs scored between the two teams over a three-inning stretch. Ole Miss went 5-2 in seven straight games against top-15 teams. </p><p>Here are a few thoughts from the Saturday that set Ole Miss up as the West favorite. </p><p><b>MCARTHUR MADE IT HAPPEN</b></p><p>McArthur allowed three runs over six innings, leaving after a solo home run to start the seventh inning — and the fireworks. The fastball was electric, and he worked in the offspeed effectively against a Razorback lineup without any breaks. The junior sat down 12 of 13 batters at one point and scattered four hits while letting 12 fly outs spray all over the ballpark harmlessly. <br></p><p>The Rebels hadn’t gotten a quality start in a while, and with Arkansas always in games because of the bats, it was a nearly perfect outing. He threw 50 strikes in 81 pitches and delivered for the third time in four chances this season with the series on the line. Ole Miss is 7-0 in final games of series. </p><p><b>KEENAN TOOK BACK THE MOMENTUM</b></p><p>Tyler Keenan has seized control of the third base spot, and he took command of the game on Saturday. He had three hits with three RBIs and three runs scored, including a three-run home run in the seventh to push the Rebels’ lead from two runs to five runs. </p><p>With two on and a 1-1 count, Keenan sent Matt Cronin’s offering out of left field. The ball grazed the top of the fence and landed in the home bullpen against the Arkansas closer who threw three shutout innings on Thursday. </p><p>The freshman had five hits in the two games entering the weekend, and he’s hitting over .300 during his initial college season. He scored two other times on Saturday. </p><p><b>CARACCI KEEPS PILING UP SAVES</b></p><p>Since Parker Caracci produced a six-out save to even the series on Friday, his availability seemed to be in question, but Mike Clement said Caracci felt good to pitch for the second straight day. </p><p>Caracci said he was tired when he got to the park Saturday but didn't have any negative effects once he began to get loose. </p><p>He came in after the Hogs had scored eight runs in the previous 1.1 innings against four different Ole Miss pitchers. Caracci got two quiet outs in the eighth and then pitched around a ninth-inning leadoff double with a pop, a strikeout and a lazy fly ball. <br></p><p>It’s Caracci’s fifth save in the past nine days. </p><p>The fastball was a tick down, but it still had late run, and Caracci mixed in his successful breaking ball more this series. </p><p>With Dallas Woolfolk’s fastball velocity maxing in the low 90s, Caracci’s emergence couldn’t come at a better time for the Rebels. </p><p>The Jackson native threw 31 pitches on Friday and 23 (16 strikes) on Saturday. <br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":301,"image_id":2052511,"url":"http://www.amazon.com/ref=as_li_ss_tl?\u0026adid=0KNXSVJFXKT95DFNJNEX\u0026linkCode=ll2\u0026tag=rebel087-20\u0026linkId=786e6b394a7f91d247ede40fbb00ca0f","position":2,"site_id":109,"created_at":"2017-12-04T06:26:16.313-06:00","updated_at":"2017-12-04T06:26:16.313-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dh5xluqnamysrfaxht9u"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":109,"legacy_id":1036,"name":"RebelGrove.com","friendly_name":"Ole Miss","annual_discount":null,"subdomain":"olemiss","primary_color":"003366","secondary_color":"C7180C","font_color":"ffffff","short_name":"olemiss","maple_ncaaf_team_id":77,"maple_ncaaf_endpoint":"ncaaf/teams/mmo","maple_ncaab_team_id":365,"maple_ncaab_endpoint":"ncaab/teams/mbf","maple_college_id":77,"google_analytics_id":"UA-81915513-1"}' twitter-feed='{"id":109,"site_id":109,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:17.703-06:00","updated_at":"2016-02-01T12:25:17.703-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams/printable' site-name='RebelGrove.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733132', 'https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Rebels outlast Arkansas to take series between top-five teams";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":29,"image_id":580402,"url":"http://www.craddockoil.com/","position":1,"site_id":109,"created_at":"2016-01-12T11:06:39.594-06:00","updated_at":"2016-10-17T13:53:49.866-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/myjisvmsucpspvkm0uhs"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://olemiss.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733132",
    c7: "https://olemiss.rivals.com/news/rebels-outlast-arkansas-to-take-series-between-top-five-teams"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Folemiss.rivals.com%2Fnews%2Frebels-outlast-arkansas-to-take-series-between-top-five-teams&c5=2022733132&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
